Back to overview
Downtime
pxy.fi is currently unavailable investigating
Feb 22 at 11:01am CET
Affected services
Requesting URL able to be proxied
Reverse proxy health check
Check serverless function heartbeat
Resolved
Feb 22 at 11:37am CET
Problem identified and addressed. Nginx reverse proxy was unresponsive.
Analyzing and monitoring.
Affected services
Requesting URL able to be proxied
Reverse proxy health check
Check serverless function heartbeat
Created
Feb 22 at 11:01am CET
The monitoring has raised an alert of unavailability.
Current investigating access to:
- DigitalOcean
- Website
- and status of domain name
Affected services
Requesting URL able to be proxied
Reverse proxy health check
Check serverless function heartbeat